Disruption of service: Adra Login Page
Incident Report for Adra Suite
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 13:27 UTC
Monitoring
Between approx. 08.00 and 11.45 CET, we experienced a disruption of service for login.adra.com.

While the root cause is still being determined, the issue is fully resolved.
Posted Jan 21, 2024 - 11:18 UTC
This incident affected: Platform (Adra Login).