Elevated Outage Adra Task Manager
Incident Report for Adra Suite
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 13:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2023 - 12:26 UTC
Identified
Due to service issue with our vendor, Task Manager customers with Australian storage location might experience some service degradation.
Posted Aug 30, 2023 - 12:16 UTC
This incident affected: Task Manager (Task Manager AU).