Azure networking issue affecting availability of service
Incident Report for Adra Suite
Postmortem

From Azure

20:09 UTC on 02 Apr 2024 – Customer impact began.

20:10 UTC on 02 Apr 2024 – Issue was detected via Service monitoring.

21:10 UTC on 02 Apr 2024 – Mitigation workstream started.

05:03 UTC on 03 Apr 2024 – Service was restored, and customer impact mitigated.

Issues at Azure caused the failover service for Adra Balancer US to have problems connecting.

Issue was quickly responded on by Azure and solved.

Posted Apr 04, 2024 - 15:14 UTC

Resolved
Balancer is currently back up and we are investigating root Cause.
Posted Apr 04, 2024 - 03:25 UTC
Investigating
We are currently investigating this issue.
Posted Apr 04, 2024 - 02:54 UTC
This incident affected: Balancer (Balancer EU, Balancer US, Balancer AU).