Azure networking issue affecting availability of service
Incident Report for Adra Suite
Postmortem

Preliminary Root Cause: Azure have identified that the incident was caused by high CPU utilization on connectivity gateway nodes.

 

Mitigation: The load was rebalanced between gateway and connectivity nodes to mitigate the issue.

 

Next Steps: Azure will continue to investigate to establish the full root cause and prevent future occurrences. As a part of that Trintech will continue to monitor our components.

Posted Dec 01, 2023 - 09:13 UTC

Resolved
Azure encountered issues related to high CPU utilization on its connectivity gateway nodes. This resulted in availability problems for customers utilizing Azure SQL databases in the West Europe region.

Incident has been resolved by Microsoft Azure.
Posted Dec 01, 2023 - 02:00 UTC