Matcher Performance Degradation

Incident Report for Adra Suite

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 18:05 UTC

Identified

We have identified that the issue causing login and performance in Matcher is due to an Azure Front Door capacity issue affecting the West Europe region.

We are closely monitoring Microsoft’s updates and will provide additional information or mitigation steps as soon as possible.

For further details, please refer to Microsoft’s official status page:
🔗 https://azure.status.microsoft/nb-no/status
Posted Oct 09, 2025 - 10:43 UTC

Investigating

We are experiencing degraded performance with Matcher, which may cause slowness for some customers using the application. We are actively investigating the issue and working to restore normal performance as quickly as possible
Posted Oct 09, 2025 - 09:47 UTC
This incident affected: Matcher (Matcher EU).